Aggiornato al : dic 4, 2007


Naviga 3 è un’offerta dati del gestore di telefonia mobile TRE che ci permette di connetterci ad Internet, sempre e dovunque, usando comodamente il PC collegato al nostro videofonino TRE o comunque un cellulare UMTS con USIM TRE.
Naviga Tre offre a 9,00 €/mese un traffico pari a 50MB (upload+download) al giorno mentre,se si supera la soglia, i successivi mb hanno un costo di 60 cent ognuno con 15 cent di scatto di apertura sessione.

Vediamo come sfruttare questa opzione tariffaria avendo un cellulare UMTS (nokia 6630) con USIM TRE e sistema operativo Debian!

Per collegare il cellulare al pc usiamo il bluetooth. (Per chi possiede un notebook toshiba o hp può attivare il bluetooth utilizzando il modulo omnibook. La guida è presente a questo indirizzo.

Configurazione della connessione bluetooth:

Installiamo:

apt-get install bluez-utils kppp bluez-gnome kdebluetooth

Connessione Telefono < => Notebook

Abilitare sul cellulare il bluetooth: dal menù andare sul Connettività => Bluetooth => Attiva.

Apriamo una shell e digitiamo


bluetooth-properties

Impostiamo tutto come da immagine:

Così facendo il nostro pc sarà “visibile” da altri dispositivi bluetooth.
A questo punto dobbiamo associare il nostro cellulare al pc.
Andiamo su Dispositivi associati =>opzioni => nuovo dispositivo associato.

Trovato il nostro pc (si chiamerà con lo stesso nome che abbiamo inserito nel campo “adpter name”) ci verrà richiesto di inserire il pin… inseriamo il pin del nostro cellulare e facciamo la stessa cosa nella finestra che comparirà sul nostro pc.

Dopo di che si devono eseguire su di un terminale:

hcitool scan

Questo comando restituisce l’indirizzo dei dispositivi trovati, tra cui dovrebbe esserci anche l’indirizzo mac del vostro cellulare seguito dal nome associato.

Successivamente eseguire da utente root il comando:

rfcomm bind /dev/rfcomm0 XX:XX:XX:XX:XX:XX 1

sostituendo a XX:XX:XX:XX:XX:XX l’indirizzo restituito dal hcitool scan (il mac del vostro cellulare).

Successivamente editiamo il file /etc/bluetooth/rfcomm.conf in questo modo (gedit /etc/bluetooth/rfcomm.conf)

rfcomm0 {
# Automatically bind the device at startup
bind yes;

# Bluetooth address of the device
device XX:XX:XX:XX:XX; (sostituire a XXXXXXXXXXXX l’indirizzo restituito prima da hcitoolscan)

# RFCOMM channel for the connection
channel 1;

# Description of the connection
comment “Example Bluetooth device”;
}

Configurazione di KPPP

Per configurare la connessione utilizziamo KPPP (un facile strumento per configurare la propria connessione PPP).
Con debian, per usare kppp gli utenti devono far parte del gruppo “dip”.

Per fare questo eseguiamo da root:


addgroup nostronomeutente dip

Inoltre apriamo il file /etc/ppp/peers/kppp-options e decommentiamo la riga:


noauth

Apriamo KPPP (Applicazione => Internet => KPPP) , andiamo su “Configura…”, se richiesto procediamo con la “Configurazione Manuale” e creare un nuovo Account.

Nella scheda “Effettua chiamata” impostare su “Nome connessione:” “Tre” e poi aggiungere il numero di telefono *99***1#

Lasciamo le impostazioni di default e confermare.

Creiamo un nuovo modem e impostiamo su Nome modem: “Nokia 6630″ e come “Dispositivo modem” /dev/rfcomm0 come in figura:

Poi dalla scheda Modem andiamo su “Comandi Modem…” e modifichiamo:

- Stringa di inizializzazione 1:


AT+CGATT=0

- Stringa di inizializzazione 2:


AT+CGDCONT=1,"IP","naviga.tre.it"

- Stringa di chiamata:


ATD

Il risultato dovrebbe essere quello in figura:

Accettiamo senza modificare nient’altro.

Prima di collegarci verifichiamo di essere sotto la copertura UMTS diretta di 3 per evitare di pagare 2 euro l’ora (il traffico GPRS non è compreso nei 50mb).

Inseriamo un nome utente e password qualsiasi:

Se non ci sono stati errori la finestra di debug dello script di accesso dovrebbe essere simile a questa:

E in /var/log/message un output simile:


Jun 20 02:02:08 host pppd[8982]: pppd 2.4.4 started by nomeutente, uid xxxx
Jun 20 02:02:08 host pppd[8982]: Using interface ppp0
Jun 20 02:02:08 host pppd[8982]: Connect: ppp0 < --> /dev/rfcomm0
Jun 20 02:02:11 host pppd[8982]: PAP authentication succeeded
Jun 20 02:02:14 host pppd[8982]: local IP address xxx.xxx.xxx.xxx
Jun 20 02:02:14 host pppd[8982]: remote IP address xxx.xxx.xxx.xxx
Jun 20 02:02:14 host pppd[8982]: primary DNS address 62.13.171.1
Jun 20 02:02:14 host pppd[8982]: secondary DNS address 62.13.171.2

Risparmiare un pò di traffico

Per sfruttare al meglio i “pochi” 50mb dispobili possiamo risparmiare un bel pò di trafico rinunciando alle immagini dove è possibile. Da Iceweasel (Firefox) Andiamo su Modifica => Preferenze =>Contenuto => de selezioniamo Carica immagini automaticamente.

Controllare il traffico effettuato

Come sappiamo abbiamo 50 mb al giorno compresi nei 9 euro mentre i successivi mb costano 90 cent con 15 cent di apertura sessione. Per controllare sempre lo stato dei mb utilizzati possiamo utilizzare ad esempio l’applet di gnome Monitor di rete di gnome ma ad ogni disconnessione i “dati” sul traffico di azzerano e ci tocca segnarceli.

Invece, è molto più conveniente aprire una tab sul nostro broswer ed entrare nel sito nella tre alla sezione 133online => info costi => Info Soglie. Verrà visualizzata una tabella contenente i dati relativi ai mb utilizzati e quelli ancora disponibili aggiornati quasi in tempo reale! Basta aggiornare di tanto in tanto quella pagina per capire quanto manca al raggiungimento della soglia dei 50MB e siamo sicuri di non andare oltre il limite!

Un controllo della soglia tramite software è stato invece trattato in questo articolo.

A questo indirizzo disponibile una guida utile per chi utilizza il cavo usb per collegare il cellulare al pc!

Related Posts:


Leggi Anche




  • Andrea Grandi Says:
    giugno 20th, 2007 at 10:18

    Utilizzo anche io da un mese la Flat Naviga 3 ed è molto comoda anche per navigare solo dal cellulare (basta crearsi la connessione e mettere “naviga.tre.it” come punto di accesso). Tre però continua a ripetere che questa opzione dovrebbe valere solo per chi usa il Fast Mobile Modem (che funziona solo su Windows). Spero solo che lascino correre questo escamotage e che in futuro non ci mettano i bastoni fra le ruote!

    p.s: tra l’altro, anche se non da fonti ufficiali, da luglio dovremmo passare da 50 a 100 mb al giorno :)

    Rispondi

  • IntiLinux Says:
    giugno 20th, 2007 at 12:52

    Quanto paghi con la Flat? Adesso non mi sembra sia più disponibile!

    Cmq il fast mobile modem su windows non mi rilevava il cellulare :-) … è stato più facile con linux! :-)

    Rispondi

  • Danilo Says:
    giugno 20th, 2007 at 20:09

    Ottimo tutorial, pure io uso naviga 3 su ubuntu e mi trovo benissimo!

    Andrea, come fai a collegarti anche da cell?? Io ho un LG U8380, si può?

    Rispondi

  • intilinux1 Says:
    giugno 25th, 2007 at 12:16

    Andrea evidentemente ha la vecchia flat di naviga tre… sempre con il cellulare ma da 19 euro mese (12 mesi anticipati)… adesso questa non c’è più….

    Rispondi

  • oslinux Says:
    giugno 25th, 2007 at 12:25

    Funziona!
    Però Non ho avuto bisogno di omnibook anche perchè già il bluetooth mi funzionava!

    Se provassimo con il cavo invece del bluetooth? non dovrebbe andare più veloce?

    Rispondi

  • beeryourself Says:
    giugno 27th, 2007 at 17:49

    una domandina veloce veloce… io ho configurato tutto e sembra andare tutto alla perfezione se non fosse che una volta stabilita la connessione lo scambio di dati resta sempre a 0. Prima di connettermi ovviamente disabilito sia eth0 (cavo ethernet) che eth1 (wireless) sul mio notebook, ma evidentemente non switcha da solo.
    Come dovrei fare per usare la connessione che riesce a stabilire kppp???

    Rispondi

  • IntiLinux Says:
    giugno 27th, 2007 at 18:05

    mmmm… molto strano… potresti darmi gentilmente il tuo log??

    Dovrebbe avviarsi kpppd che ti visualizza le statistiche della connessione….

    fai magari un ifconfig e vedi se ppp0 effettivametne esiste…

    fammi sapere…

    Rispondi

  • IntiLinux Says:
    giugno 28th, 2007 at 12:50

    chi di voi invece utilizza il cavo usb per connettere il cellulare al pc?

    Rispondi

  • beeryourself Says:
    giugno 28th, 2007 at 14:07

    allora il debug è praticamente identica a quello postato da te, con ifconfig ppp0 è questo:
    ppp0 Link encap:Point-to-Point Protocol
    inet addr:10.127.72.237 P-t-P:10.6.6.6 Mask:255.255.255.255
    UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
    RX packets:4 errors:0 dropped:0 overruns:0 frame:0
    TX packets:5 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:3
    RX bytes:64 (64.0 b) TX bytes:97 (97.0 b)

    mentre il log non mi viene nemmeno inizilizzato, se vado nella cartella modem di kppp e clicco su “View Log” mi da tutto vuoto nonostante mi sia connesso già un bel pò di volte anche se senza scambio dati…

    Cosa può essere???

    Rispondi

  • intilinux Says:
    giugno 28th, 2007 at 14:31

    la finestra di debug dello script di accesso è uguale a quello che c’è in foto??

    ifconfig ti dice praticamente che sei connesso…. sarà un problema di gateway…

    potresti provare con

    route add default gw dev ppp0

    però mi sembra molto strano… di solito dopo il CONNECT si avvia kpppd e sei subito connesso!

    Rispondi

  • beeryourself Says:
    giugno 28th, 2007 at 16:34

    con route ottengo, oltre alle altre reti anche questa:
    10.6.6.6 * 255.255.255.255 UH 0 0 0 ppp0

    ma continua a non scambiare dati…

    Rispondi

  • IntiLinux Says:
    giugno 28th, 2007 at 21:47

    non è che hai firewall..?? hai mai installato firestarter o altre interfacce di iptables simili?

    Rispondi

  • nokia 6630 Says:
    luglio 28th, 2007 at 10:49

    aiuto,ho un nokia 6630,ho attivato naviga tre e scaricato l’ultima versione del fast mobile,ma questa non riesce a rilevare il mio nokia…come posso fare??per favore aiutatemi perche il centro assist non è capace e gli operatori 3 mi riattaccano il tel….grazie mille

    Rispondi

  • IntiLinux Says:
    luglio 28th, 2007 at 14:07

    mi dispiace ma non ti posso aiutare perchè questa guida è stata fatta per sistemi operativi Linux mentre tu ti riferisci al software FastMobile di tre che gira su Windows. Non ho mai usato direttamente questo tool però l’ho visto funzionare senza particolari problemi ad amici… Cerca di farti passare qualche tecnico specializzato al centro assitenza 3..Ciao

    Rispondi

  • smartis63 Says:
    ottobre 11th, 2007 at 18:20

    Salve io non riesco a configurare il mio nokia 6630 con backtrack è una settimana che giro su internet ma nonostante tutti gli argomenti trovati, niente da fare se mi potete dare una mano a configurare sto nokia inoltre non mi funziona neanchè tar.gz va in crash, è quindi non riesco a decomprimere un programma qualsiasi, eppure dando il comando: lsusb mi viene riconosciuta qualsiasi periferica USB……Bo!!!

    Comunque se qualcuno mi da una mano le sarei molto grato, grazie.

    Rispondi

  • intilinux Says:
    ottobre 11th, 2007 at 23:30

    Ciao smartis63..per aiutarti ho spostato la discussione nel forum per non creare confusione:

    http://forum.intilinux.com/index.php?topic=99.0

    Lì possiamo parlare del tuo problema!

    Grazie!

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 12:06

    Qualcuno sa come fare per utilizzare come modem via bluetooth un sagem my W-8 sotto Linux?

    Rispondi

  • intilinux Says:
    ottobre 23rd, 2007 at 12:22

    Che problema hai con il sagem? Non te lo riconosce completamente?

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 12:35

    In pratica seguo tutte le istruzioni come per il nokia, ma se provo a connettermi mi dice che il modem è occupato. Premetto che sto usando una slackware ed ho installato tutti i pacchetti necessari. Posso tranquillamente vedere l’indirizzo del mio cellulare tramite il comando hcitool scan. Quindi la connessione bluetooth è funzionante. Spero che non sia un problema di incompatibilità linux-sagem :(

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 12:42

    Allora al lavoro ho invece una ubuntu. Ho provato anche qui ma ho cambiato una riga nel file /etc/bluetooth/rfcomm.conf in “channel 2″
    e mi dice modem ready ma si ferma a questo:
    “AT+CGATT=0
    ERROR

    Forse non riconosce il comando

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 12:45

    Ora ti posto i risultati del modem query:
    AT +CGMM: myW-7 UMTS
    AT1 cxc1329469
    AT2
    AT3 Sagem Communication MU2005 Bluetooth Modem
    AT4
    AT5 Configuration Settings on Channel 0 &C: 1 &D: 0 *EIAC: 1,1,”Name” *ELIN: 1 +CBST: 0,0,1 +CDIP: 0,0 +CGACT: 1, 0 +CGATT: 0 CGCLASS: “CC” +CGDCONT: 1,”IP”,”tre.it”,”0.0.0.0″,0,0 +CGEQMIN: 1,3,0,0,0,0,0,0,”0E0″,”0E0″,2,0,0 +CGEQREQ: 1,4,0,0,0,0

    AT6
    AT7 Modem Configuration Profile Product Type Terminal Adapter Interfaces Bluetooth, IrDA, USB Options OBEX, PPP, RLP, V42bis

    Rispondi

  • IntiLinux Says:
    ottobre 23rd, 2007 at 12:52

    Anche a me da AT+CGATT=0
    Error

    Poi ho cancellato il modem, l’ho ricreato ed ha funzionato.

    Cmq perchè channel 2?

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 12:56

    Ora ci provo :)
    Channel due l’ho trovato su un altro forum che sto disperatamente ricercando perchè dava dei comandi di Kppp diversi.

    Rispondi

  • IntiLinux Says:
    ottobre 23rd, 2007 at 12:59

    Metti channel 1!

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 13:01

    Nulla anche cancellandolo e poi ricreandolo non funziona :(

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 13:02

    Se metto canale 1 non mi vede assolutamente il modem, mentre con canale 2 mi trova il sagem. Il problema sembra essere il comando di inizializzazione non corretto. :(

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 13:53

    Funzionaa!!!! :)
    Allora ho settato channel 2 e nei comandi di inizializzazione ho sostituito la stringa di inizializzazione1 con la 2 mentre la 2 l’ho cancellata.
    Il modem risponde e cerca di connettersi, ma ovviamente per ora non ho sottoscritto l’abbonamento naviga tre e quindi si disconnette.
    Ecco il log:

    AT+CGDCONT=1,”IP”,”naviga.tre.it”
    OK
    ATM1L1
    OK
    ATD*99***1#
    CONNECT
    ~}#@!}!}!} }8}#}$@#}(}”}’}”}”}&} } } } }%}&N}>.!n

    Rispondi

  • Ivan Says:
    ottobre 23rd, 2007 at 13:57

    Per concludere posso dire che grazie a questo howto sono riuscito con piccoli cambiamenti a connettermi con il mio sagem my W-8. Grazie

    Allego il log di pppd:

    Oct 23 13:55:21 stimulus pppd[10538]: pppd 2.4.4 started by user, uid 1000
    Oct 23 13:55:21 stimulus pppd[10538]: Using interface ppp0
    Oct 23 13:55:21 stimulus pppd[10538]: Connect: ppp0 /dev/rfcomm0
    Oct 23 13:55:21 stimulus pppd[10538]: Remote message: Congratulations!
    Oct 23 13:55:21 stimulus pppd[10538]: PAP authentication succeeded
    Oct 23 13:55:23 stimulus pppd[10538]: Hangup (SIGHUP)
    Oct 23 13:55:23 stimulus pppd[10538]: LCP terminated by peer
    Oct 23 13:55:23 stimulus pppd[10538]: Modem hangup
    Oct 23 13:55:23 stimulus pppd[10538]: Connection terminated.
    Oct 23 13:55:23 stimulus pppd[10538]: Exit.

    Rispondi

  • matte Says:
    ottobre 29th, 2007 at 14:35

    Purtroppo non riesco a capire la storia del pin….cerco il dispositivo dal mio telefono e mi trova il pc… mi chiede il pin, ma che gli devo mettere???? io non lo uso il pin e non saprei neppure come rimediarlo!
    Mi fai sapere qualcosa? Grazie!

    Rispondi

  • IntiLinux Says:
    ottobre 29th, 2007 at 15:04

    Prova con un numero qualsiasi ad esempio 0000. Inseriscilo quando te lo chiede.. l’importante è che sia uguale da entrambe le parti cioè metti 0000 quando viene chiesto il pin sia da parte del pc che da parte del cellulare.

    Rispondi

  • matte Says:
    ottobre 29th, 2007 at 16:09

    Il problema è che nel pc non mi appare nulla!
    Altra cosa, come posso vedere se nel kernel è tutto ok?

    Rispondi

  • assessore Says:
    novembre 17th, 2007 at 13:07

    CIAO, IO USO UN PC PORTATILE E UN 6630 CON LA SCHEDA 3 E L’OPZ NAVIGA 3, PERO’ NON HO IMPOSTATO NULLA PERCHE’ CON PCSUIT E’ PARTITO QUASI IN AUTOMATICO ALLA RICHIESTA DELL’OPERATORE… TUTTAVIA SI STACCA E NON VISUALIZZA SEMPRE ALKUNE PAG.. MI POTETE AIUTARE?

    Rispondi

  • Memo Says:
    febbraio 29th, 2008 at 11:10

    FUNZIONA ALLA GRANDE!!!!!
    GRAZIE MILLE

    Rispondi

  • Enrik Says:
    aprile 12th, 2008 at 12:47

    sto cercando di connettermi con un cell. Z1010 ma ottengo questo risultato da Kppp:

    AT+CGATT=0
    OK
    AT+CGDCONT=1,”ip”,”tre.it”,”",0,0
    ERROR

    avete suggerimenti?

    Rispondi

  • IntiLinux Says:
    aprile 12th, 2008 at 13:32

    sei sicuro che Il cell è perfettamente riconosciuto?
    E’ connesso via cavo o bluetooth?

    Rispondi

  • Enrik Says:
    aprile 13th, 2008 at 16:11

    per il momento, ho abbandonato lo z1010 e sto provando con un N70 connesso via bluetooth. stessa procedura, ma risultato diverso:
    errore Kppp: il demone pppd ha interrotto la connessione in modo inaspettato!
    valore restituito: 2

    questa è la finestra di LOG di Kppp:
    AT+CGATT=0
    OK
    AT+CGDCONT=1,”IP”,”internet.wind”
    OK
    ATM1L1
    OK
    ATX3
    OK
    ATD*99***1#
    CONNECT
    ~}#@!}!} } }2}#}$@#}!}$}%\}”}&} }*} } g}%~
    -
    se provo usando il programma gprsec, ottengo il messaggio:
    Attenzione! impossibile modificare la route predefinita, è ancora “”!
    —-
    può essere un conflitto con la eth0 ?

    Rispondi

  • Enrik Says:
    aprile 13th, 2008 at 18:01

    sono riuscito a connettermi con l’N70 disattivando la rete eth0.

    quando avrò tempo, riprenderò le prove sullo z1010. Ho fatto l’accoppiamento e la configurazione, quando vado in kppp e uso il pulsante “interroga modem” sembra che funzioni, ma come dicevo, da quando vado a connettermi:
    AT+CGATT=0
    OK
    AT+CGDCONT=1,”ip”,”tre.it”,””,0,0
    ERROR

    Rispondi

  • Enrik Says:
    aprile 22nd, 2008 at 20:29

    ho fatto alcuni passi avanti con lo z1010 connesso tramite USB. Ho lo stesso problema di -beeryourself-, ovvero la connessione sembra stabilita, ottengo la nuova interfaccia di rete con IP dinamico, ottengo il default route path, i DNS ci sono e funzionano ma non riesco a scambiare dati. Mi insospettisce una linea del LOG che dice “defaulting to IP 10.64.64.64″.

    lascio un po’ di log per Voi, piu’ eruditi di me…
    avete qualche suggerimento?
    grazie

    –> PPP negotiation detected.
    –> Starting pppd at Tue Apr 22 20:24:30 2008
    –> Pid of pppd: 7893
    –> Using interface ppp0
    –> pppd: Connect: ppp0 /dev/ttyACM0
    –> pppd: Remote message: Congratulations!
    –> pppd: PAP authentication succeeded
    –> pppd: Could not determine remote IP address: defaulting to 10.64.64.64
    –> local IP address 10.127.23.103
    –> remote IP address 10.64.64.64
    –> primary DNS address 62.13.171.2
    –> secondary DNS address 62.13.171.1

    —–
    [root@enrico enrik]# traceroute http://www.tre.it
    traceroute to http://www.tre.it (62.13.171.38), 30 hops max, 46 byte packets
    1 10.4.82.130 (10.4.82.130) 98.140 ms 97.852 ms 98.855 ms
    2 10.4.82.129 (10.4.82.129) 99.828 ms 98.870 ms 99.874 ms
    3 10.4.82.243 (10.4.82.243) 99.802 ms 99.748 ms 97.901 ms
    4 1.127.1.228 (1.127.1.228) 100.798 ms 114.864 ms 100.882 ms
    5 1.127.1.228 (1.127.1.228) 99.825 ms 96.838 ms 100.861 ms

    [root@enrico enrik]# ping http://www.tre.it
    PING http://www.tre.it (62.13.171.38) 56(84) bytes of data.

    http://www.tre.it ping statistics —
    9 packets transmitted, 0 received, 100% packet loss, time 8007ms

    [root@enrico enrik]# route
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    10.64.64.64 * 255.255.255.255 UH 0 0 0 ppp0
    127.0.0.0 * 255.0.0.0 U 0 0 0 lo
    default * 0.0.0.0 U 0 0 0 ppp0

    Rispondi

    Mauro Reply:

    ciao, ho lo stesso problema che hai segnalato: non raggiungo il sito tre.it quando utilizzo la connessione di tre.

    hai risolto in qualche modo?

    ciao
    Grazie

    Mauro

    Rispondi

  • Dewstorm Says:
    settembre 14th, 2008 at 15:57

    Io ho un problema mi da
    AT+CGATT=0
    OK
    AT+CGDCONT=1,”IP”,”naviga.tre.it”
    OK
    ATM1L1
    OK

    ATD*99***1#
    NO CARRIER
    ke può essere?????

    Rispondi

  • maghish Says:
    dicembre 7th, 2008 at 00:13

    AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0AT+CGATT=0
    questa è la mia finestra di debug……potrebbe essere dovuto al fatto che non esiste il file /etc/ppp/peers/kppp-options dove avrei dovuto “decommentare????” una riga ???? please sto impazzendo

    Rispondi

  • Croma Says:
    dicembre 8th, 2008 at 11:10

    Salve a tutti!
    Qualche tempo fa seguii questa guida per collegare il mio MacBook Pro con Ubuntu 8.04 ad Internet. Solo che io usavo gdial, invece di gnome PPP o Kppp. Ora vorrei colegarmi usando il mio Eee 901 ( + 6630) sempre con gdial (dal momento che non ho né Kppp, né gnomePPP… e non li posso scaricare, dal momento che non mi connetto ancora), ma non ricordo quali sono i passaggi… In sostanza, arrivo al bind. Qualcuno mi può aiutare? Grazie ;)

    Rispondi

  • hicham Says:
    dicembre 10th, 2008 at 17:05

    http://www.casavie.com

    Rispondi

  • lusy Says:
    gennaio 4th, 2009 at 19:42

    ciao rag…. posso collegarmi con il cellulare vodafone720 fatemi sapere a presto…………

    Rispondi